Explicação das diferenças entre seu Analytics interno e os relatórios da Rakuten

Introdução

É comum que relatórios de fontes diversas tenham resultados discrepantes, pois cada sistema conta os eventos de forma diferente. A seguir, apresentamos os motivos para essas variações e possíveis soluções.

Causas

As variações podem ser o resultado de; clique no + para ver mais informações:

Tags Ausentes ou Duplicadas
Os pacotes de análise, como Google Analytics ou Adobe, normalmente dependem da existência de tags no URL da landing page que permitem que tráfego e os pedidos sejam agrupados em diferentes categorias. Tags ausentes ou duplicadas podem interferir nesse processo.
Discrepâncias na Contagem de Cliques
Consideramos os cliques como válidos se houver um relacionamento entre o usuário e o anunciante no momento do clique. Se um usuário for à sua página e clicar no link de um anunciante três vezes seguidas, a Rakuten Advertising conta isso como três cliques em nosso sistema. Em algumas análises de terceiros, porém, esses três cliques são considerados apenas como uma visita.
Dias de Retorno
Um usuário que clica em seu link hoje, mas conclui a compra mais tarde, pode não ser reconhecido como um cliente referenciado pela Rakuten Advertising. Isso ocorre porque a compra ocorre fora da janela de dias de retorno do anunciante. Você pode visualizar os dias de retorno de um anunciante executando um Relatório de Anunciante Consolidado ou acessando as informações completas de uma oferta no painel.

Soluções

Se houver diferenças entre sua análise interna e nossos relatórios, recomendamos que execute as seguintes etapas:

  1. Familiarize-se com os modelos de atribuição das plataformas que está comparando e compreenda suas principais diferenças.
  2. Compare relatórios de um período limitado, como um ou dois dias.
  3. Verifique os cliques e os pedidos que não registramos. Investigue o motivo pelo qual eles não foram incluídos nos relatórios da Rakuten. A seguir, fornecemos orientações sobre como fazer isso.

Analisando relatórios

Se você registrou um pedido, mas não consegue encontrá-lo nos relatórios da Rakuten, adicione a coluna Data de Criação da Transação aos relatórios. Essa coluna fornece a data do clique. Compare essa data com a data de compra exibida na coluna Data da Transação. Uma diferença significativa pode indicar que você não está contabilizando as visitas de retorno dentro da janela de atribuição.

Se você perceber que alguns pedidos marcados como afiliado não aparecem na Plataforma Rakuten, verifique isso:

  • Se o rastreamento correto foi anexado aos links para que possamos rastrear a venda.
  • Se o pedido foi considerado não comissionável.
  • Se você não usou parâmetros de terceiros em seus links. Se esses parâmetros são removidos durante o redirecionamento, o que pode causar problemas. Os únicos parâmetros personalizados que permitimos são "u1" e "u5".

Diferenças na Perspectiva de Dados entre Rakuten e GA4

A atribuição da fonte de tráfego mudou de análise universal para Google Analytics 4 (GA4). Isso pode afetar a forma como os anunciantes atribuem conversões de afiliados de cashback e fidelidade em suas contas GA4. Se o anunciante não concordar com o método de atribuição no canal da Rakuten em comparação com o que ele vê no GA4, isso pode levar a cancelamentos adicionais.

O GA4 atribui a conversão ao último iniciador de sessão. Se um clique de afiliado ocorrer depois que o usuário já estiver no site, ele será ignorado e registrado como um evento, não como uma nova sessão de afiliado, e não será atribuído à conversão no caso de uma conversão. Esse é o caso quando se usa o relatório de Aquisição de Tráfego na seção Relatórios GA4.

GA4 não é consistente com sua lógica de atribuição. Por exemplo, se você usar o relatório de Comparação de Modelos de Atribuição na seção de Publicidade, o Google usa o antigo método de atribuição de último clique não direto, e o GA4 relata números diferentes.

Além disso, o GA4 usa um novo modelo de atribuição orientado por dados para avaliar o impacto na taxa de conversão ao atribuir valor. No entanto, o modelo de atribuição pode ser alterado para Último Clique nas configurações de atribuição.

O GA4 também permite diferentes configurações para a janela de retrocesso de eventos. Para atribuição de conversão, isso pode ser definido como 30, 60, ou 90 dias, e pode ser diferente do conjunto de dias de retorno para ofertas de afiliado.

Lembre-se de que a alteração das configurações de atribuição no GA4 afeta toda a propriedade do GA e todas as fontes de tráfego e só deve ser considerada com muito cuidado.

Próximos Passos

Depois de comparar os dados, você deve entender as diferenças entre seus relatórios e os relatórios da Rakuten Advertising. Use essa análise para comparar os relatórios daqui para frente.

Se encontrar problemas com a forma como os pedidos são relatados, entre em contato com o Suporte ao Cliente.

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