Preambolo
Capita abbastanza spesso che rapporti provenienti da fonti diverse mostrino risultati diversi, il che è riconducibile al fatto che i metodi di conteggio possono variare di sistema in sistema. Di seguito si forniscono alcune delle cause di tali discrepanze e le possibili soluzioni.
Cause
I risultati discordanti possono derivare da; faccia clic su + per visualizzare maggiori informazioni:
Soluzioni
Se ci sono differenze tra i suoi dati analitici interni e i nostri report, le consigliamo di adottare le seguenti misure:
- Familiarizzi coi modelli di attribuzione delle piattaforme che sta confrontando e prenda nota delle principali differenze.
- Confronti i rapporti per un periodo limitato, ad esempio uno o due giorni.
- Dia un'occhiata ai clic e agli ordini che non sono stati registrati. Indaghi sul motivo per cui questi non sono stati inclusi nei rapporti di Rakuten. Di seguito forniamo una guida su come farlo.
Rapporti investigativi
Se ha registrato un ordine ma non riesce a individuarlo nei rapporti generati da Rakuten, aggiunga ai rapporti la colonna Transazione creata in data. Questa colonna fornisce la data del clic. Confronti questa data con la data di acquisto indicata nella colonna Data della transazione. Una differenza significativa potrebbe indicare che non sta contabilizzando le visite di ritorno all'interno della finestra di attribuzione.
Se si accorge che alcuni ordini etichettati come ordini affiliati non compaiono affatto nella sezione Rakuten piattaforma, verifichi che:
- Il tracciamento corretto è stato aggiunto ai link per permetterci di seguire la vendita.
- L'ordine è stato contrassegnato come non commissionabile.
- Non ha utilizzato parametri di terze parti nei suoi link. Questi parametri vengono eliminati durante il reindirizzamento, il che può causare problemi. Gli unici parametri personalizzati ammessi sono u1 e u5.
Discrepanze tra la Prospettiva dati di GA4 e quella di Rakuten
L'attribuzione della fonte di traffico è cambiata da Universal Analytics a Google Analytics 4 (GA4). Ciò può influire sul modo in cui gli inserzionisti attribuiscono le conversioni provenienti da programmi di fidelizzazione e cash-back di publisher nei loro account GA4. Se l'inserzionista non dovesse concordare col metodo di attribuzione nel canale implementato da Rakuten a fronte di quanto risulta in GA4, ciò potrebbe causare ulteriori disdette.
GA4 attribuisce la conversione all'ultimo iniziatore di sessione. Se al verificarsi del clic sul link di un affiliato l'utente era già sul sito, il clic verrà ignorato e verrà registrato come evento e non come nuova sessione dell'affiliato e, pertanto, non verrà attribuito alla conversione in caso di conversione. Ciò avviene quando si utilizza il rapporto Acquisizione traffico nella sezione Rapporti GA4.
GA4 non segue la stessa logica di attribuzione. A titolo esemplificativo, quando si utilizza il rapporto Confronto tra modelli di attribuzione nella sezione Pubblicità, Google utilizza il vecchio metodo di attribuzione basato sull'ultimo clic non diretto e GA4 genera numeri diversi.
Inoltre, GA4 impiega un nuovo modello di attribuzione basato sui dati per valutare l'impatto sul tasso di conversione nell'assegnare i valori. Tuttavia, il modello di attribuzione può essere modificato in Ultimo clic nelle impostazioni di attribuzione.
GA4 consente anche diverse opzioni di impostazione della finestra di lookback degli eventi. Per quanto concerne l'attribuzione delle conversioni, la finestra può essere impostata su 30, 60 o 90 giorni e può differire da quella dei giorni di ritorno impostata per le offerte degli affiliati.
È opportuno tenere presente che la modifica delle impostazioni di attribuzione in GA4 incide sull'intera proprietà GA e su tutte le fonti di traffico e andrebbe quindi vagliata attentamente.
Fasi successive
Quanto spiegato qui sopra dovrebbe consentirle di capire le differenze tra i rapporti generati internamente e quelli generati da Rakuten Advertising. La invitiamo a far riferimento a questa analisi per confrontare i rapporti in futuro.
In caso di problemi o dubbi in merito al modo in cui gli ordini vengono registrati la preghiamo di rivolgersi all' Assistenza clienti.
Commenti
Accedi per aggiungere un commento.